ConnectedRoom - We are still fixing things as we find them. Support requests will be delayed – Détails de l'incident

Tous les systèmes sont opérationnels

We are still fixing things as we find them. Support requests will be delayed

Résolu
Performances dégradées
Signalé le il y a 9 joursA duré 1 jour

Concernés

Application

Performances dégradées depuis 6:34 PM à 4:19 AM

Tableaux d'affichage

Performances dégradées depuis 6:34 PM à 11:07 PM, Opérationnel depuis 11:07 PM à 1:35 AM, Performances dégradées depuis 1:35 AM à 4:19 AM

Mises à jour
  • Résolu
    UTC
    Résolu

    The major is now live and survived a Saturday.

  • Surveillé
    UTC
    Surveillé

    We implemented a fix for UFC. We will keep monitoring these fights.

  • Identifié
    UTC
    Identifié

    Identified an issue with live stats for UFC. Preparing a patch.

  • Mettre à jour
    UTC
    Mettre à jour

    Round 4 of fixes is live. NFL preseason will now display on Scroll, SportsTicker and SportsGrid.

  • Mettre à jour
    UTC
    Mettre à jour

    Everything seems to be back to normal. Feel free to keep reporting issues.

  • Mettre à jour
    UTC
    Mettre à jour

    Round 3 of updates have been pushed. Stability is near.

  • Mettre à jour
    UTC
    Mettre à jour

    2 rounds of fixes are deploying. We are monitoring the platform to fix the remaining bugs. If you find any bugs, use the feedback platform and select the "Bugs" category to post something that needs fixing.

  • Surveillé
    UTC
    Surveillé
    We implemented a fix and are currently monitoring the result.
  • Détecté
    UTC
    Détecté

    The major update changed a lot in the backend. Allow us a good 24-48 hours to get everything back to a working state. Customer support may be slow to reply while we work on restoring the service.