ConnectedRoom - Websockets Degraded Performance – Incident details

All systems operational

Websockets Degraded Performance

Resolved
Degraded performance
Started 3 days agoLasted 5 minutes

Affected

Scoreboards

Operational from 2:21 AM to 2:21 AM, Degraded performance from 2:21 AM to 2:26 AM, Operational from 2:26 AM to 2:26 AM

Audio

Operational from 2:21 AM to 2:21 AM, Degraded performance from 2:21 AM to 2:26 AM, Operational from 2:26 AM to 2:26 AM

Websockets

Operational from 2:21 AM to 2:21 AM, Degraded performance from 2:21 AM to 2:26 AM, Operational from 2:26 AM to 2:26 AM

Updates
  • Resolved
    UTC
    Resolved

    Websockets performances are now back to normal. Our team will keep monitoring the situation.

  • Investigating
    UTC
    Investigating

    We are experiencing abnormally high response time on our websockets server. Our team is investigating and will let you know once this is fixed.