ConnectedRoom - Images API Outage – Incident details

All systems operational

Images API Outage

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

Images

Operational from 3:19 PM to 4:29 PM

Updates
  • Resolved
    UTC
    Resolved

    The Images API is now back online and fully operational.

  • Investigating
    UTC
    Investigating

    The Images API is currently down. Some images like logos and player photos may not display. Most images that are cached may still work. Our team is investigating.