ConnectedRoom - Images API Outage – Incident details

All systems operational

Images API Outage

Resolved
Operational
Started 3 days agoLasted about 3 hours

Affected

Images

Operational from 6:04 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    The Images API is now back online and fully operational.

  • Investigating
    Investigating

    The Images API is currently down. Some images like logos and player photos may not display. Most images that are cached may still work. Our team is investigating.