ConnectedRoom - Cloudflare major outage is causing slow down on ConnectedRoom app – Incident details

All systems operational

Cloudflare major outage is causing slow down on ConnectedRoom app

Resolved
Degraded performance
Started 8 days agoLasted about 2 hours

Affected

App

Degraded performance from 7:38 PM to 9:27 PM

Audio

Degraded performance from 7:38 PM to 9:27 PM

Images

Degraded performance from 7:38 PM to 9:27 PM

Website

Degraded performance from 7:38 PM to 9:27 PM

Updates
  • Resolved
    Resolved

    Cloudflare outage has been resolved.

  • Identified
    Identified

    A major outage on our DNS provider is causing slow down on ConnectedRoom application. App performance will be degraded until Cloudflare resolves the issue on their end.