ConnectedRoom - Video Animations Outage – Incident details

All systems operational

Video Animations Outage

Resolved
Degraded performance
Started 8 days agoLasted about 2 hours

Affected

Scoreboards

Degraded performance from 7:34 PM to 9:27 PM

Updates
  • Resolved
    Resolved

    Cloudflare Stream outage has been resolved. Video Animations are now back to operational.

  • Identified
    Identified

    Cloudflare is experiencing a major outage affecting Cloudflare Stream which is the service used to host videos and uploaded user videos. The video animations will be down until Cloudflare resolves this issue on their end.