ConnectedRoom - Govee API experiencing degraded performance – Details zu Vorfällen

Alle Systeme funktionieren

Govee API experiencing degraded performance

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 3 MonatenDauerte 2 Tage

Betroffen

Lights

Beeinträchtigte Leistung aus 4:30 PM zu 10:00 PM

Govee

Beeinträchtigte Leistung aus 4:30 PM zu 10:00 PM

Aktualisierung
  • Gelöst
    Gelöst

    This incident has been resolved by Govee, but it has proven to go back down during peak times in the last 2 weeks.

  • Überprüfung
    Überprüfung

    Nothing can be done on our side until Govee resolves their issues. ConnectedRoom is running normally for every other integrations and features. A new product is in development to bypass the Govee API in the future.