ConnectedRoom - ActionView for Football, Animations, Delayed triggering – Details zu Vorfällen

Alle Systeme funktionieren

ActionView for Football, Animations, Delayed triggering

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 11 TagenDauerte etwa 1 Stunde

Betroffen

Scoreboards

Beeinträchtigte Leistung aus 12:39 AM zu 1:41 AM

Aktualisierung
  • Gelöst
    Gelöst

  • Update
    Update

    We are addressing the delay by adding a fallback data provider until the data is stable.

  • Analyse
    Analyse

    We are currently in the midst of a provider switch for NFL. Issues may happen during the remain of the preseason. A live clock will be added next week, delays are getting improved and bugs in ActionView, Animations, Actions are being actively fixed.