ConnectedRoom - Images API Outage – Details zu Vorfällen

Alle Systeme funktionieren

Images API Outage

Gelöst
Funktionsfähig
Aufgetreten am vor 5 TagenDauerte 10 Minuten

Betroffen

Images

Funktionsfähig aus 2:41 AM zu 2:51 AM

Aktualisierung
  • Gelöst
    Gelöst

    The Images API is now back online and fully operational.

  • Analyse
    Analyse

    The Images API is currently down. Some images like logos and player photos may not display. Most images that are cached may still work. Our team is investigating.