ConnectedRoom - PWHL Frost vs Sceptres Issue – Details zu Vorfällen

Alle Systeme funktionieren

PWHL Frost vs Sceptres Issue

Gelöst
Funktionsfähig
Aufgetreten am vor 2 MonatenDauerte etwa 6 Stunden
Aktualisierung
  • Gelöst
    Gelöst

    PWHL has been migrated to new data provider. HD player images will be added soon.

  • Identifizierung
    Identifizierung

    The game opposing the Frost to the Sceptres in the PWHL is in a broken state and cannot be resolved. The PWHL will be switched to a new datasource for tomorrow's game.