ConnectedRoom - Data provider is having issues – Incident details

All systems operational

Data provider is having issues

Resolved
Degraded performance
Started 5 days agoLasted about 18 hours

Affected

App

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Scoreboards

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Lights

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Philips Hue

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Govee

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Kasa

Degraded performance from 12:40 AM to 2:31 AM, Operational from 2:31 AM to 6:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    They implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    They are continuing to work on a fix for this incident.