ConnectedRoom - NCAA Football Teams are mismatched. Data cleaning is underway to fix missing logos and broken teams. – Incident details

All systems operational

NCAA Football Teams are mismatched. Data cleaning is underway to fix missing logos and broken teams.

Resolved
Under maintenance
Started 7 days agoLasted 43 minutes

Affected

App

Under maintenance from 10:03 PM to 10:45 PM

Scoreboards

Under maintenance from 10:03 PM to 10:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    NCAA Football Teams are mismatched. Data cleaning is underway to fix missing logos and broken teams.